Intermittent updates via the Assure B2B for fault tickets
Incident Report for Chorus NZ APIs
Resolved
No further issues are occurring. We are continuing to investigate the root cause
Posted Mar 25, 2020 - 11:31 NZDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2020 - 09:40 NZDT
Monitoring
A fix was implemented late yesterday with the team continuing to monitor the situation
Posted Mar 21, 2020 - 09:40 NZDT
Identified
We have identified an issue with the API with our vendor partners continuing to establish a fix
Posted Mar 20, 2020 - 17:24 NZDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 15:39 NZDT
Investigating
We are currently investigation this issue
Posted Mar 20, 2020 - 15:39 NZDT
This incident affected: Assure B2B.