Testing copper DSL services are failing.
Incident Report for Chorus NZ APIs
Resolved
A restart of the back end system as restored functionality to the line test api, assurance portal, tech mate and SPM.
Posted Jan 20, 2020 - 16:17 NZDT
Identified
The issue has been identified to a back end systems that is used by the line test api, the assurance portal and tech mate. SPM is also impacted.
Posted Jan 20, 2020 - 15:52 NZDT
This incident affected: Chorus Websites (Assurance, Test Mate (Copper Services)) and Line Test API v1 ((Copper Services)).