A vendor reference number is not being provided when a fault is being logged
Incident Report for Chorus NZ | API
Resolved
This incident has been resolved.
Posted Sep 03, 2019 - 11:34 NZST
Investigating
A northbound issue with our back-end system is not providing a vendor reference number. Support teams are investigating
Posted Sep 03, 2019 - 09:17 NZST