Data is not being collected for the Network Performance website.
Incident Report for Chorus NZ APIs
Resolved
This incident has been resolved
Posted Sep 17, 2020 - 18:20 NZST
Monitoring
A fix was implemented with the site now collecting data as expected including the API. There was data loss experienced and Chorus is investigating. Chorus will continue to monitor the site and the API throughout the day.
Posted Sep 16, 2020 - 10:18 NZST
Update
Our support teams are still investigating the issue.
Posted Sep 16, 2020 - 07:50 NZST
Update
Our support teams are still investigating the issue. At the moment it looks to be a combination of network connectivity, database, and some upgrades that are happening with a network services application.
Posted Sep 15, 2020 - 13:42 NZST
Investigating
Customers using the Network Performance website and or using the Network Performance API will notice that the collection of data for CRT services has ceased. This is evident when exporting stats on POL's (using the website) and when using the API GET function /services/stats.csv
All other operations of the website and API continue to function.
Posted Sep 15, 2020 - 10:02 NZST
This incident affected: Chorus Websites (Network Performance (CRT Services)) and Network Performance API.