Chorus Unplanned ICT Event Notification: DCCH190724
Incident Report for Chorus NZ | API
Resolved
An update to resolve the issue being experienced was released by CrowdStrike, all servers that were able to boot have received the update.
Technical teams have confirmed that systems and system functionality has been restored and are stable.

No further updates via this channel.
Posted Jul 19, 2024 - 20:12 NZST
Update
Update as at 19:00

Technical teams continue to work towards stabilising the environment

Next update will be supplied once available
Posted Jul 19, 2024 - 19:04 NZST
Identified
There is currently an ongoing global issue with CrowdStrike that is impacting the below access and applications:
• Users may be unable to access ADP or applications that are hosted within ADP.
• Users who gain access to ADP or applications hosted in ADP may also experience disconnections and unable to reconnect.

Technical teams are investigating into remedial activities to stabilize the environment.
Posted Jul 19, 2024 - 17:59 NZST