The automated process ran successfully overnight and new orders are now being processed as per BAU. No further updates.
Posted Nov 12, 2024 - 08:35 NZDT
Update
Previous outstanding jobs have now been processed/cleared, and technical teams will monitor the automated process run tonight to confirm it processes correctly and if the issue is now resolved.
Next update by midday, 12/11/2024.
Posted Nov 11, 2024 - 16:25 NZDT
Update
The automated backend process failed again last night. Third party vendors will be engaged on Monday morning to investigate further.
Next update by 11/11 12:00
Posted Nov 10, 2024 - 09:14 NZDT
Update
Chorus internal technical teams have carried out restart on a few backend servers. We will need to wait for the automated process to go through again tonight to see if the issue is resolved. If the issue continues, we will need to engage third party venders on Monday to investigate further.
Next update will be provided by 10/11 12:00
Posted Nov 09, 2024 - 14:13 NZDT
Identified
The automated process failed again overnight. Technical teams have been re-engaged to investigate.
Next update once available
Posted Nov 09, 2024 - 09:36 NZDT
Monitoring
Technical teams have removed some duplicate records that caused a backend process to fail.
The backend process now needs to run through BAU scheduling. This will happen over night tonight.
The incident will be put on monitor for tonight and an update will be supplied by 09/11 11:00.
Posted Nov 08, 2024 - 17:49 NZDT
Identified
Technical teams are in the process of carryout remedial activities to fix the current issue.
Next update once available
Posted Nov 08, 2024 - 16:53 NZDT
Update
Third party and internal Chorus technical teams continue investigations.
Next update once available
Posted Nov 08, 2024 - 12:23 NZDT
Investigating
We are currently experiencing issues with one of the Chorus internal systems since Sunday 03/11.
Fibre Provisioning - Any orders which require a new address add will experiencing delays. Any order that requires a new address add that has been submitted since 03/11 will not progress.
Fibre Place API - Will not return any results for new addresses created since 03/11.
Technical teams are investigating the issue as urgently as possible.