Unplanned ICT Operational Business Event Notification - DC10991304 & DC10991366
Incident Report for Chorus NZ | API
Resolved
All services are returned to operational states. Long term remediation actions are planned under problem management.
Posted Sep 09, 2021 - 15:45 NZST
Update
Operational fixes were applied last last night for Network Events portal and Network Events API, these were observed overnight and appear to be restored.
Investigations by technical teams continue for Network Performance Portal and Network Performance API.
Posted Sep 09, 2021 - 09:18 NZST
Investigating
Issue has reoccurred, technical teams are currently investigating further.
Posted Sep 08, 2021 - 17:55 NZST
Identified
Issue has been identified with the database serving these APIs/Portals., rectification activities are still underway.
Users will continue to experience slow response times and occasional time-outs.
Posted Sep 08, 2021 - 11:14 NZST
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 16:15 NZST
Investigating
Users may be experiencing either slowness in response with the below systems/services
Network Events Portal
Network Events API
Network Performance Portal
Network Performance API

Technical teams have been engaged and are currently investigating.
Posted Sep 07, 2021 - 11:45 NZST
This incident affected: Websites (Network Performance, Network Events) and APIs (Network Events API, Network Performance API).