Users are intermittently unable to use Tech Mate (INC10087007)
Incident Report for Chorus NZ | API
Resolved
No further issues to report. This incident has been resolved.
Posted Sep 24, 2020 - 16:28 NZST
Monitoring
A restart of the API was completed late yesterday (23/9/2020) with Chorus continuing to monitor the situation.
Posted Sep 24, 2020 - 08:21 NZST
Update
We are in contact with our vendor partner due to the intermittent nature of the issue. There is likely to be a number restarts with the Tech Mate API.
Posted Sep 23, 2020 - 17:07 NZST
Investigating
When searching a ASID, the first result will be presented but no others will appear with the continuously loading wheel showing for the period Tech Mate is unavailable.
Posted Sep 23, 2020 - 13:59 NZST
This incident affected: Service Partner Websites and APIs (Tech Mate (Testing Fibre Services), Tech Mate (Testing Copper Services)).