Intermittent issues with connection to the fibre and copper api when testing the either service.
Incident Report for Chorus NZ APIs
Resolved
No further issues from this morning have presented itself. The technical teams are continuing to look into the root cause.
Posted Jun 10, 2020 - 15:44 NZST
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2020 - 12:29 NZST
Monitoring
The technical teams are investigating the root cause, however, the issue with api's has been resolved with all Chorus website using the api's are back to an operational working state. We will continue to monitor the situation.
Posted Jun 10, 2020 - 12:29 NZST
Update
The impact is looking wider than the reported issues with the fibre and copper testing apis. We are investigating a possible network issue, given the slow response we are getting across a number of apis. (Network Events, Broadband Availability etc)
Posted Jun 10, 2020 - 12:04 NZST
Update
We are continuing to investigate the issue and at this time, do not have a resolution time
Posted Jun 10, 2020 - 11:45 NZST
Investigating
We are currently having issues with the fibre and copper apis. These are impacting a number of applications. Our support teams are currently investigating the issue.
Posted Jun 10, 2020 - 11:08 NZST
This incident affected: Chorus Websites (Assurance, Test Mate (Copper Services), Tech Mate (Fibre Services), Check Mate (Fibre Testing)), Line Test API v1 ((Copper Services), (Fibre Services)), and Address Lookup API, Broadband Availability API, Broadband Checker Business API, Network Events API, Network Performance API.