Chorus Unplanned ICT Event Notification: DC12648897
Incident Report for Chorus NZ | API
Resolved
Clearance at 10:57:
Technical teams have carried out remedial activities on the backend system restoring full functionality. Orders are now being processed as per BAU and the backlog has been cleared.
Posted Sep 06, 2024 - 13:37 NZST
Investigating
We are experiencing an issue since 20:30 yesterday with a backend system that is causing issues with end users trying to carry out ONT swaps, remote activation and path re-runs on model 300 or 400 ONTs. Orders can be submitted in Chorus Portal & Chorus Portal B2B but they may be delayed.
Posted Sep 06, 2024 - 09:52 NZST