Chorus Unplanned ICT Event Notification: 12136203 Network Performance API and Portal not updating
Incident Report for Chorus NZ | API
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 18:51 NZST
Investigating
We are currently investigating this issue.
Posted Apr 11, 2024 - 16:20 NZST
This incident affected: Websites (Network Performance) and APIs (Network Performance API).