Chorus Unplanned ICT Event Notification: DC13293363

Incident Report for Chorus NZ | API

Resolved

Clearance at 13:07:
Technical teams have carried out remedial work on a backend database and the updated serial numbers are now visible. Orders are now processing as per BAU, and the backlog will be cleared overnight.

No further updates.
Posted Mar 07, 2025 - 13:35 NZDT

Investigating

We are currently experiencing issues with Chorus Portal, as of 10:00 this morning:

Fibre Provisioning - Any Move, Add or Change order which is for any ONT installed yesterday is not progressing as Overnight ONT Data load into Chorus Portal did not send through the new ONT's serial numbers.
Please Note: Orders can still be placed as per BAU.

Technical teams are urgently investigating this issue.
Posted Mar 07, 2025 - 11:32 NZDT