Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2024 - 21:01 NZST
Scheduled
The following services will be impacted within the outage window mentioned above:
Retail Service Provider (RSP – Customer) impacts:
• SPM will be unavailable. • Wireline/OOT & Wireline B2B Broadband and Voice forms (including Voice PSD) will fail the workflow validation. • Assurance website & Assurance API: Users will not be able to log Faults. Copper/ Fibre line testing functionality will be unavailable • Line Test API: Copper / Fibre line testing functionality will be unavailable
Service Company Impacts:
The following system will lose copper / Fibre line testing functionality during the planned outage window: • TechMate
This planned work is required for scheduled maintenance activity.
Posted Sep 13, 2024 - 10:00 NZST
This scheduled maintenance affected: APIs (Assurance API, Line Test API - Fibre Services, Line Test API - Copper Services), Service Partner Websites and APIs (Tech Mate (Testing Fibre Services), Tech Mate (Testing Copper Services)), and Websites (Assurance (Testing Fibre Services), Assurance (Testing Copper Services)).