Chorus Unplanned ICT Event Notification: DC13105846
Incident Report for Chorus NZ | API
Resolved
Clearance as at 10:10
Technical teams have restarted a backend API, which has resolved the issue and orders are now progressing as per BAU.

No further updates
Posted Jan 21, 2025 - 10:13 NZDT
Investigating
We are experiencing an issue with Wireline since 10:00 20/01, where some copper orders are stuck in an “In Progress” state and are not progressing any further.

Technical teams are urgently investigating.
Posted Jan 21, 2025 - 09:39 NZDT