Chorus Unplanned ICT Event Notification: DC13318092

Incident Report for Chorus NZ | API

Resolved

Clearance as at 11:55

Technical teams have carried out a successful restart of the backend system which has restored full functionality. The backlog of orders has now been cleared.

No Further updates
Posted Mar 15, 2025 - 11:59 NZDT

Investigating

We are currently experiencing an issue since 7:00 PM 14/03, where users are experiencing the below:
• Fibre orders are not progressing and are stuck in an acknowledged state.
• Users may be receiving an error when trying to submit a Fibre order.
This is impacting all new orders that are submitted via the Chorus Portal and Chorus Portal B2B

Technical teams are urgently investigating.
Posted Mar 15, 2025 - 09:17 NZDT