Chorus Unplanned ICT Event Notification: DC14645318

Incident Report for Chorus NZ API

Resolved

All copper services that were impacted by this event were restored at approximately 23:00 last night. After restoration of services all the errors that were being produced stopped and systems returned to BAU functions.

No further updates.
Posted May 12, 2026 - 08:45 NZST

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 07:33 NZST

Update

Tests are failing in the Papakura area only, this is in relation to a Network P1 in this location. Copper line testing in all other areas is functioning as per BAU.

Further information will be communicated under the existing Network P1: INC000043313851
Posted May 11, 2026 - 11:51 NZST

Investigating

We have been experiencing issues with the following systems since 01:03 this morning:

• Line Test API: Copper line testing functionality may be unavailable
• Assurance Website & Assurance API: Copper line testing functionality may be unavailable, and self-service truck rolls may be unavailable.

Fibre line testing/truck rolls are not impacted.

Technical teams are currently investigating.
Posted May 11, 2026 - 09:58 NZST
This incident affected: APIs (Assurance API, Line Test API - Copper Services) and Websites (Assurance (Testing Copper Services)).