Clearance at 13:43: A fix will be applied in an upcoming software update in the next few weeks, which will fully resolve this issue. No further updates.
Posted Mar 04, 2026 - 14:56 NZDT
Update
Update as at 11:35: Investigations are continuing into this issue. Next update as soon as available.
Posted Mar 04, 2026 - 11:38 NZDT
Update
Update as at 13:35: Technical teams are continuing their investigations. Next update as soon as available.
Posted Mar 03, 2026 - 13:37 NZDT
Investigating
We are experiencing issues with the below services since 24/02/2026, 10:00:
• Line Test API: Line testing functionality may be unavailable. • Assurance Website & Assurance API: Line testing functionality may be unavailable.
Technical teams are currently investigating.
Posted Mar 03, 2026 - 10:33 NZDT
This incident affected: APIs (Assurance API, Line Test API - Fibre Services) and Websites (Assurance (Testing Fibre Services)).