Intermittent issue with using the fibre RGW connectivity tests
Incident Report for Chorus NZ APIs
Resolved
The restart of the fibre testing application as resolved the issue. All testing of fibre services are fully opertational.
Posted Jul 31, 2019 - 11:10 NZST
Identified
A restart of the fibre back end test system is currently being undertaken
Posted Jul 31, 2019 - 10:53 NZST
Investigating
The message; Error code: 03 NAF - No matching configuration found, is being presented to users with using the fibre RGW connectivity tests. All other fibre test are not impacted
Posted Jul 31, 2019 - 10:53 NZST
This incident affected: Line Test API v1 ((Copper Services)) and Chorus Websites (Tech Mate (Fibre Services), Check Mate (Fibre Testing)).