Chorus Unplanned ICT Event Notification: DC13385152

Incident Report for Chorus NZ | API

Resolved

Clearance at 17:41:
Technical teams have carried out remedial activities on a backend system, and most of the backlog of orders has now been processed successfully.

A small number of orders did not update and are being resubmitted for processing.
New orders submitted are being processed as per BAU.

No further updates.
Posted Apr 03, 2025 - 21:10 NZDT

Investigating

We are currently experiencing an issue with Chorus Portal and Chorus Portal B2B where users are experiencing the below:

• Fibre orders placed after 15:30 today are not progressing and are stuck in an acknowledged state.
• Users may be receiving an error when trying to submit a fibre order.

Technical teams are urgently investigating.
Posted Apr 03, 2025 - 16:42 NZDT