Chorus Unplanned ICT Event Notification: DC14756702

Incident Report for Chorus NZ API

Resolved

Clearance at 15:48:
Technical teams have carried out remedial activities, and functionality has been restored.

No further updates.
Posted Jun 25, 2026 - 15:56 NZST

Investigating

Retail Service Provider (RSP – Customer) impacts:

We are currently experiencing an issue with the Assurance website and Assurance API where fibre line testing is not working and faults cannot be lodged on fibre lines.
Copper line testing and fault lodging is functioning correctly.

Service Company Impacts:

We are also currently experiencing an issue with TechMate where fibre lines are unable to be tested and return an error message.
Copper line testing is functioning as per usual.

Technical teams are urgently investigating.
Posted Jun 25, 2026 - 14:46 NZST
This incident affected: APIs (Assurance API, Line Test API - Fibre Services), Service Partner Websites and APIs (Tech Mate (Testing Fibre Services)), and Websites (Assurance (Testing Fibre Services)).