Chorus Unplanned ICT Event Notification: DC12497239
Incident Report for Chorus NZ | API
Resolved
Clearance at 00:15:
All systems were restored at 23:32, and the remaining/outstanding WRM issue will be investigated separately to this incident.

No further updates.
Posted Jul 25, 2024 - 00:19 NZST
Identified
Update as at 23:40:
This incident was related to a DNS change that has since been rolled back, and the majority of the impacted applications/systems have now been restored.

Investigations are continuing into a remaining issue - some WRM jobs are stuck in Allocation stage.
Posted Jul 24, 2024 - 23:52 NZST
Investigating
Since 18:00 today, we are experiencing an issue with the following systems:

• Chorus Assurance website and Assurance API: Users will be able to login but will be unable to carry out any searches or line testing.
• Broadband Availability API: not returning search results
• Broadband Checker Business API: not returning search results
• Network Performance Portal & API: Users will be able to login but will be unable to carry out any searches or line testing.
• Network Events Portal and Network Events API: Unavailable
• TechMate: Users may be unable to carry out any testing (impacting both copper and fibre).
• WRM: Unavailable.
• Service Manager / WRM Faults: Users are unable to lodge new tickets.

Technical teams are urgently investigating.
Posted Jul 24, 2024 - 21:55 NZST
This incident affected: APIs (Assurance API, Line Test API - Fibre Services, Line Test API - Copper Services, Broadband Availability API, Broadband Checker Business API, Network Events API, Network Performance API), Service Partner Websites and APIs (Tech Mate (Testing Fibre Services), Tech Mate (Testing Copper Services), WRM (Appointments), WRM (Work), WRM (CWMS)), and Websites (Assurance (Testing Fibre Services), Assurance (Testing Copper Services), Network Performance).