Chorus Unplanned ICT Event Notification: DC12881564
Incident Report for Chorus NZ | API
Resolved
The overnight restart was successful and orders are now being processed as per BAU. The backlog has also been cleared.
Posted Nov 12, 2024 - 11:14 NZDT
Identified
Since 10:34 this morning we have been experiencing an issue with Chorus Portal & Chorus Portal B2B, where new fibre orders requiring a scope or install visit will not progress past the acknowledged/received state.

A restart of the impacted system will to be carried out tonight as part of CR5892609, between 23:00 (11/11/2024) - 05:00 (12/11/2024). Orders can still be placed and will be processed afterwards as per BAU.

Next update as soon as available.
Posted Nov 11, 2024 - 16:27 NZDT