Update as at 16:40, 24/04/2026: The timings for the failover have been corrected.
Posted Apr 24, 2026 - 16:43 NZST
Scheduled
The following systems and services will be impacted for up to 1.5 hours within the outage window. This will consist of 2 separate, 45 minute outages; these outages are required to switch a backend system to into its backup / disaster recovery (DR) server and then back again once the upgrade on the primary server has been completed. We anticipate the initial outage when the system is failed over to its backup / disaster recovery (DR) server to happen between 09/05 23:00 – 00:05, with the second outage occurring when the system is failed back to the primary server occurring between 10/05 06:00 – 07:00. The failback activity timing is dependent on the successful completion of the Primary environment upgrade and validation. The failback may commence earlier or later than the indicative time shown above.
Note: In the event of a rollback, the entire outage window may be utilised.
Retail Service Provider (RSP – Customer) impacts:
Some features will be unavailable for use: • Assurance Website & Assurance API Fibre line testing functionality will be unavailable, however users will still be able to log faults. • Line Test API Fibre line testing functionality will be unavailable. • ONT Historical Status For the duration of the Outages and while running in DR mode, the ONT Historical Status data will not be collected. There will be a gap in the NA-F data that reflects the outage time and running in DR mode.
Service Company Impacts:
Some features will be unavailable for use: • TechMate Users will be unable to carry out fibre based line testing. • ONT Historical Status For the duration of the Outages and while running in DR mode, the ONT Historical Status data will not be collected. There will be a gap in the NA-F data that reflects the outage time and running in DR mode.
This planned outage is required to carry out an upgrade of a supporting platform.
Posted Apr 24, 2026 - 16:25 NZST
This scheduled maintenance affects: APIs (Assurance API, Line Test API - Fibre Services), Service Partner Websites and APIs (Tech Mate (Testing Fibre Services)), and Websites (Assurance (Testing Fibre Services)).