The automated process ran successfully overnight and new orders are now being processed as per BAU. No further updates.
Posted Nov 16, 2024 - 11:13 NZDT
Update
Technical teams have carried out remedial work on a backend database. The automated process is scheduled to be carried out as per usual at 20:00 today, and this will be monitored to ensure the issue is resolved.
Posted Nov 15, 2024 - 15:29 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 16:51 NZDT
Update
Technical teams have applied a patch on a backend system. This backend process now needs to run through BAU scheduling, which will happen overnight tonight. This incident will be put on monitoring status for tonight and an update will be supplied by 11:00 tomorrow morning.
Posted Nov 14, 2024 - 16:47 NZDT
Investigating
We are currently experiencing issues with an internal Chorus system since Tuesday 12/11/24.
Fibre Provisioning - Any orders which requires the creation of a new address will be experiencing delays. Any order that requires the creation of a new address that has been submitted since 12/11/24 will not progress.
Fibre Place API - Will not return any results for new addresses created since 12/11/24.
Please Note: Orders can still be placed as per BAU.