Completed
The scheduled maintenance has been completed.
Posted Mar 30, 2025 - 20:30 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2025 - 08:00 NZDT
Update
Estimated Duration has been updated to 36 hours and 30 minutes
Chorus will be undertaking a life cycle upgrade on the VMware Platform.
Work will be carried out during the below dates and windows; no work will be carried out for this release outside of these hours and dates:
• Saturday 29th March 08:00 – 20:00
• Sunday 30th March 07:30 – 20:30
While we are not anticipating any impact to our systems, there may be the occasional drop in network packets as the release progresses. If users experience any issues, can you please retry / resubmit the task you are trying to carry out. If any problems do arise during the release, a restart of that system may be required to resolve the issue. If a restart of a system is required users could experience an impact / outage of up to 30-minutes while restorative work is carried out.
Retail Service Provider (RSP – Customer) impacts:
Websites & B2Bs:
• Chorus Portal (SSP)
• Chorus Portal B2B
• Chorus Portal EMMA (Portal Emulator)
• EMMA B2B
• Wireline OOT
• Wireline B2B
• Network Events Portal
• Network Performance Portal
• Assurance Website
• Chorus Billing Portal
APIs:
• Fibre - Place API
• Fibre – Product Offering API
• Fibre – Order Feasibility API
• Fibre – Manage Order API
• Fibre – Manage Appointment API
• Fibre – Order Notification API
• Assurance API
• Line Test API
• EMMA Fibre - Place API
• EMMA Fibre – Product Offering API
• EMMA Fibre – Order Feasibility API
• EMMA Fibre – Manage Order API
• EMMA Fibre – Manage Appointment API
• EMMA Fibre – Order Notification API
• Network Performance API
• Network Events API
• Address Look up API
• Broadband Availability API
• Broadband Checker Business API
Service Company Impacts:
Websites:
• Chorus Portal (SSP)
• FRE Management Portal
• SAP (inventory and Spares)
• TechMate
• Netmap
• WRM
APIs:
• WRM (Appointments)
• WRM (Work)
• WRM (CAMS)
If you experience any issues on systems and services notified above, please follow your BAU process with lodging an incident with the Service Desk.
This planned outage is required to undertake a release for life cycle upgrade on Chorus's VMware Platform.
Posted Mar 14, 2025 - 13:34 NZDT
Scheduled
Chorus will be undertaking a life cycle upgrade on the VMware Platform.
Work will be carried out during the below dates and windows; no work will be carried out for this release outside of these hours and dates:
• Saturday 29th March 08:00 – 20:00
• Sunday 30th March 07:30 – 20:30
While we are not anticipating any impact to our systems, there may be the occasional drop in network packets as the release progresses. If users experience any issues, can you please retry / resubmit the task you are trying to carry out. If any problems do arise during the release, a restart of that system may be required to resolve the issue. If a restart of a system is required users could experience an impact / outage of up to 30-minutes while restorative work is carried out.
Retail Service Provider (RSP – Customer) impacts:
Websites & B2Bs:
• Chorus Portal (SSP)
• Chorus Portal B2B
• Chorus Portal EMMA (Portal Emulator)
• EMMA B2B
• Wireline OOT
• Wireline B2B
• Network Events Portal
• Network Performance Portal
• Assurance Website
• Chorus Billing Portal
APIs:
• Fibre - Place API
• Fibre – Product Offering API
• Fibre – Order Feasibility API
• Fibre – Manage Order API
• Fibre – Manage Appointment API
• Fibre – Order Notification API
• Assurance API
• Line Test API
• EMMA Fibre - Place API
• EMMA Fibre – Product Offering API
• EMMA Fibre – Order Feasibility API
• EMMA Fibre – Manage Order API
• EMMA Fibre – Manage Appointment API
• EMMA Fibre – Order Notification API
• Network Performance API
• Network Events API
• Address Look up API
• Broadband Availability API
• Broadband Checker Business API
Service Company Impacts:
Websites:
• Chorus Portal (SSP)
• FRE Management Portal
• SAP (inventory and Spares)
• TechMate
• Netmap
• WRM
APIs:
• WRM (Appointments)
• WRM (Work)
• WRM (CAMS)
If you experience any issues on systems and services notified above, please follow your BAU process with lodging an incident with the Service Desk.
This planned outage is required to undertake a release for life cycle upgrade on Chorus's VMware Platform.
Posted Mar 14, 2025 - 13:29 NZDT
This scheduled maintenance affected: APIs (Assurance API, Line Test API - Fibre Services, Line Test API - Copper Services, Address Lookup API, Broadband Availability API, Broadband Checker Business API, Network Events API, Network Performance API, Fibre - Place API, Fibre - Place API - EMMA, Fibre - Product Offering API, Fibre - Product Offering API - EMMA, Fibre - Order Feasibility API, Fibre - Order Feasibility API - EMMA, Fibre - Manage Appointment API, Fibre - Manage Appointment API - EMMA, Fibre - Manage Order API, Fibre - Manage Order API - EMMA, Fibre - Order Notification API, Fibre - Order Notification API - EMMA), Service Partner Websites and APIs (Tech Mate (Testing Fibre Services), Tech Mate (Testing Copper Services), WRM (Appointments), WRM (Work), WRM (CAMS)), and Websites (Assurance (Testing Fibre Services), Assurance (Testing Copper Services), Network Performance, Network Events).