Update
Identified – We have been advised by our status page supplier of an issue affecting the underlying data used to populate System Metrics charts. This issue may cause display errors on customer-facing status pages.
The supplier is currently investigating potential solutions and, as a precaution, has temporarily disabled the System Metrics functionality to minimise impact to users viewing status pages.
Further updates will be provided once the supplier confirms that the functionality can be safely re-enabled without causing display issues.
This issue does not affect customers’ ability to post updates about the overall health and availability of their own systems on the status page.
Posted Feb 04, 2026 - 10:08 NZDT
Investigating
Our Status page supplier has advised that they are currently investigating an issue affecting the display of system metrics on statuspages.
Posted Feb 03, 2026 - 11:22 NZDT
This incident affects: APIs (Assurance API, Line Test API - Fibre Services, Line Test API - Copper Services, Address Lookup API, Broadband Availability API, Broadband Checker Business API, Network Events API, Network Performance API, Fibre - Place API, Fibre - Place API - EMMA, Fibre - Product Offering API, Fibre - Product Offering API - EMMA, Fibre - Order Feasibility API, Fibre - Order Feasibility API - EMMA, Fibre - Manage Appointment API, Fibre - Manage Appointment API - EMMA, Fibre - Manage Order API, Fibre - Manage Order API - EMMA, Fibre - Order Notification API, Fibre - Order Notification API - EMMA), Service Partner Websites and APIs (Tech Mate (Testing Fibre Services), Tech Mate (Testing Copper Services), WRM (Appointments), WRM (Work), WRM (CAMS)), and Websites (Assurance (Testing Fibre Services), Assurance (Testing Copper Services), Network Performance, Network Events).