P1 Incident - Impacting: Line Test API - Copper Services, Assurance API - Diagnostic - Copper Services
Incident Report for Chorus NZ APIs
Resolved
After AWS Sydney issues have been resolved the application for DSL testing has been successfully redeployed.
Posted Jan 23, 2020 - 21:27 NZDT
Update
We are continuing working with our vendor towards resolution.
Posted Jan 23, 2020 - 16:38 NZDT
Identified
AWS who are currently having a global issue seeing increased API error rates and latencies in the AP-SOUTHEAST-2 Region. We are awaiting further updates from AWS for rectification of issues to allow redeployment of our DSL testing API.

Further investigation has shown that the following API's remain operational and are not impacted:
Network Events API
Network Performance API
Posted Jan 23, 2020 - 14:08 NZDT
Investigating
Technical teams currently investigating P1 outage impacting:
Network Performance API
Network Events API - No event updates or new events being published.
Line Test API - Ability to test xDSL products impacted
Assurance API - Diagnostic - Copper Services - Ability to test xDSL products impacted

Tech Mate - ability to test xDSL products impacted
Posted Jan 23, 2020 - 13:38 NZDT
This incident affected: Chorus Websites (Assurance, Test Mate (Copper Services)), Line Test API v1 ((Copper Services)), and Network Events API, Network Performance API.