Chorus Unplanned ICT Event Notification: DC13693281

Incident Report for Chorus NZ | API

Resolved

Clearance as at 17:18

Technical teams have carried out a successful restart of the backend system which has restored full functionality.

No Further updates
Posted Jun 30, 2025 - 17:28 NZST

Investigating

We are currently experiencing issues with the below services since 29/06 08:00
• Line Test API: Pots line testing functionality may be unavailable..
• Assurance Website & Assurance API: Pots line testing functionality may be unavailable.

Technical teams are currently investigating.
Posted Jun 30, 2025 - 17:06 NZST
This incident affected: APIs (Assurance API, Line Test API - Copper Services) and Websites (Assurance (Testing Copper Services)).