Field service techs are getting the message 'this site can not be reached' when accessing Techmate
Incident Report for Chorus NZ | API
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 11:09 NZDT
Monitoring
We are re-assessing the business impact due to the intermittent nature of the issue. Our vendor partners continue to monitor the situation with the issue with regards to logging into Techmate
Posted Oct 23, 2019 - 13:24 NZDT
Update
We can see traffic to the back in system and there are techs that are using Tech-mate.
The issue where techs are unable to access tech mate and getting the message 'this site can not be reached...' is still under investigation with our vendor partners and looks to be intermittent.
Posted Oct 23, 2019 - 12:30 NZDT
Investigating
We are currently investigating the issue . Field service techs that are already logged on are not having issues testing broadband services.
Posted Oct 23, 2019 - 10:59 NZDT
This incident affected: Service Partner Websites and APIs (Tech Mate (Testing Fibre Services), Tech Mate (Testing Copper Services)).