Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 23:00 NZDT
Scheduled
The following systems and services will be impacted for up to 5 hours within the outage window.
Retail Service Provider (RSP – Customer) Impacts:
Some features will be unavailable for use: • Chorus eSPM Copper line testing will be unavailable. • Line Test API Copper line testing functionality will be unavailable. • Assurance Website & Assurance API Users will be unable to perform copper line testing. However users will still be able to log copper faults. • Copper Provisioning No order activations or deactivations will be processed during the outage window.
Service Company Impacts:
Some features will be unavailable for use: • TechMate Users will be unable to carry out copper based line testing.
This planned outage is required to install a patch and renew a certificate on a supporting system.
Posted Nov 06, 2024 - 15:45 NZDT
This scheduled maintenance affected: APIs (Assurance API, Line Test API - Copper Services), Service Partner Websites and APIs (Tech Mate (Testing Copper Services)), and Websites (Assurance (Testing Copper Services)).