Chorus Unplanned ICT event: Chorus Place API down 12163355
Incident Report for Chorus NZ | API
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 11:23 NZST
Investigating
We are currently investigating this issue.
Posted Apr 19, 2024 - 09:49 NZST
This incident affected: APIs (Fibre - Place API).