Chorus Unplanned ICT Event Notification: DC12683469
Incident Report for Chorus NZ | API
Resolved
Clearance at 08:10:
The change was completed successfully and testing has confirmed that ONT rehome orders are now being processed as per BAU.
Posted Sep 18, 2024 - 08:22 NZST
Update
The change mentioned below will be carried out under CO5886859 after 23:00 tonight.
The impacts for this change will be notified separately.
Posted Sep 17, 2024 - 14:01 NZST
Identified
Technical teams advise that this issue is related to a change that was done earlier this week. A partial rollback of this change will be carried out after 23:00 tonight.

As a result, Netmap may be unavailable for up to 20 minutes after this time.

Next update when available.
Posted Sep 17, 2024 - 10:54 NZST
Investigating
We have noticed an issue since 14:30 yesterday with iTools where ONT rehome orders are stuck and not progressing to the next stage.

All other orders are being processed as per BAU.

Technical teams are investigating the issue.
Posted Sep 17, 2024 - 10:41 NZST