Clearance at 16:00: Technical teams have carried out remedial activities, and all systems are now functioning as per BAU.
Posted Nov 12, 2024 - 16:05 NZDT
Update
The restart was completed, however this did not rectify the issue. Technical teams are continuing their investigations.
Posted Nov 12, 2024 - 13:02 NZDT
Identified
The restart is taking longer than expected, however it is currently in progress. Technical teams are continuing their investigations.
Posted Nov 12, 2024 - 11:15 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 08:36 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 08:36 NZDT
Update
We are experiencing an issue where searching or browsing inside the Network Events Portal is running slowly. This is resulting in any new events, updates or clearances not being sent out via the Network Events API. Since 19:45 yesterday, this incident is also impacting the Network Performance Portal & API, where alarm information displayed is out-of-date and not updating.
Investigations are ongoing.
Posted Nov 12, 2024 - 08:24 NZDT
Update
This incident will be placed on hold overnight. Technical teams will reconvene tomorrow morning to continue their investigations.
Next update as soon as available.
Posted Nov 11, 2024 - 19:32 NZDT
Investigating
We are experiencing an issue since 16:07 today where searching or browsing inside the Network Events Portal is intermittently running slowly. This may also impact any events, updates or clearances being sent out via the Network Events API.
Technical teams are urgently investigating.
Posted Nov 11, 2024 - 17:05 NZDT
This incident affected: APIs (Assurance API, Network Events API, Network Performance API) and Websites (Network Performance, Network Events).