Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2025 - 23:00 NZST
Scheduled
The following systems and services will be impacted for up to 3 hours within the outage window. Note: In the event of a rollback, the entire outage window may be utilised.
Retail Service Provider (RSP – Customer) impacts:
Some features will be unavailable for use: • Assurance Website & Assurance API Users will be unable to perform copper voice line testing. However, users will still be able to log faults • Line Test API Copper voice line testing functionality will be unavailable.
Technical teams will be working on the same firewall that supports applications for fibre and copper broadband testing. We don’t anticipate any impact to be felt on these systems. However, if there is an unexpected issue users will also experience the below impacts:
Some features will be unavailable for use: • Assurance Website & Assurance API Fibre & Copper line testing functionality will be unavailable, however users will still be able to log faults. • Line Test API Fibre & Copper line testing functionality will be unavailable. Overnight ONT data will not be updated: • Chorus Portal will not be updated with the overnight ONT data until the change has been completed.
Service Company Impacts:
Some features will be unavailable for use: • TechMate Users will be unable to carry out pots / copper voice line testing
Technical teams will be working on the same firewall that supports applications for fibre and copper broadband testing. We don’t anticipate any impact to be felt on these systems. However, if there is an unexpected issue users will also experience the below impacts:
Some features will be unavailable for use: • TechMate Users will be unable to carry out fibre & copper based line testing
This planned outage is required to carry out firewall hardware migration
Posted Jul 07, 2025 - 12:49 NZST
This scheduled maintenance affected: APIs (Assurance API, Line Test API - Fibre Services, Line Test API - Copper Services), Service Partner Websites and APIs (Tech Mate (Testing Fibre Services), Tech Mate (Testing Copper Services)), and Websites (Assurance (Testing Fibre Services), Assurance (Testing Copper Services)).