Chorus Planned ICT Event Notification: CO5910990

Scheduled for Jul 25, 21:00 NZST  -  Jul 26, 05:00 NZST

Update

Update as at 14:55, 19/06/2025:
This planned work has been rescheduled to 25/07/2025 21:00 - 26/07/2025 05:00.
Posted Jun 19, 2025 - 14:58 NZST

Scheduled

The following systems and services will be impacted for up to the entire outage window.
Note: In the event of a rollback, the entire outage window may be utilised.

Retail Service Provider (RSP – Customer) impacts:

Some features will be unavailable for use:
• Assurance Website & Assurance API
Users will be able to retrieve service information and/or test a service, However users will be unable to log a fault. Updates on existing fault tickets will not process till after the change window.


Service Company Impacts:

Some features will be unavailable for use:
• FRE Portal (Fault Management Portal)
Unavailable for Copper FRE.
WRM features that will be impacted:
• Appointments Management Unavailable – Fibre & Copper Assure.
• Work Request Management Unavailable – Fibre & Copper Assure.
• Service Company Notifications for Assure (Outbound).
• Work Request Manager Updates for Assurance.
Assurance:
All new work requests or updates for fault tickets will not flow through to Service Companies or from Service Companies to Chorus Assure.

Can we please ask that all updates on fault tickets be held until after the completion of this planned change.

This planned outage is required for Operating System patching on backend systems.
Posted Jun 03, 2025 - 10:11 NZST
This scheduled maintenance affects: APIs (Assurance API) and Service Partner Websites and APIs (WRM (Appointments), WRM (Work), WRM (CAMS)).