Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 17, 2025 - 23:00 NZST
Scheduled
The following systems and services will be impacted for up to the entire duration of the outage window (2 hours):
Retail Service Provider (RSP – Customer) impacts:
Systems will be unavailable: • Wireline OOT • Wireline B2B Some features will be unavailable for use: • Assurance Website & Assurance API Users will be unable to carry out copper based line testing. However, users will still be able to lodge copper faults. • Line Test API Users will be unable to carry out copper based line testing.
Service Company Impacts:
Some features will be unavailable for use: • TechMate Users will be unable to carry out copper based line testing.
This planned outage is required to install a patch on a supporting system.
Posted Jul 11, 2025 - 09:49 NZST
This scheduled maintenance affected: APIs (Assurance API, Line Test API - Copper Services), Service Partner Websites and APIs (Tech Mate (Testing Copper Services)), and Websites (Assurance (Testing Copper Services)).