Chorus Unplanned ICT Event Notification: DC13458477

Incident Report for Chorus NZ | API

Resolved

Clearance at 08:50:
The restoration was successful, and all systems are now confirmed to be functioning as per BAU.

No further updates.
Posted Apr 29, 2025 - 08:52 NZST

Monitoring

Update as at 01:15:
Technical teams have carried out restoration activities, and the impacted systems are now back online.

Further testing will be carried out tomorrow morning to confirm all systems are functioning as per BAU.

Next update after this confirmation has been received.
Posted Apr 29, 2025 - 01:14 NZST

Investigating

We are currently experiencing an issue with ADP Access and Applications, and Netmap where users are unable to login since around 09:55 this morning.

Technical teams are urgently investigating.
Posted Apr 28, 2025 - 11:13 NZST