Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 29, 2020 - 21:00 NZST
Scheduled
We will be conducting certificate renewals and load-balancer changes this evening which will impact the following APIS:
Line Test v1 Line Test v2 Broadband Availability Broadband Checker Business Network Events API Network Performance API
Additionally there will be no functionality available from the following systems: Tech Mate Check Mate Assurance Website
Outage is expected to last about 30 minutes per API.
Posted May 29, 2020 - 14:41 NZST
This scheduled maintenance affected: Service Partner Websites and APIs (Tech Mate (Testing Fibre Services), Tech Mate (Testing Copper Services)) and APIs (Line Test API - Fibre Services, Line Test API - Copper Services, Broadband Availability API, Broadband Checker Business API, Network Events API, Network Performance API).