The final network switch has finished resyncing, the order queues were unlocked and the full backlog of orders has now cleared.
Orders can now be processed as per BAU.
No further updates via this channel.
Posted Aug 11, 2026 - 18:08 NZST
Update
Technical teams are waiting for one more network switch to resync. The current ETA for the completion of this is 17:00. Once the switch has resynced stability checks will be carried out and then orders will start to process.
Next update as soon as available.
Posted Aug 11, 2026 - 15:40 NZST
Identified
Third party technicians have resolved the backend issue that was impacting fibre orders. However resynch activities on our network need to be completed and are ongoing before orders will start to process. All orders at this point will queue and process once the resynchs have been completed and stability has been fully validated.
Next update as soon as available.
Posted Aug 11, 2026 - 12:47 NZST
Update
Technical teams advise this incident is the result of a configuration issue tied in with a change that was carried out early this morning, which was then rolled back due to issues being experienced. However some of the configuration details were not reinstated. This is causing the current issue with the Chorus Portal.
Technical teams are continuing their investigations.
Posted Aug 11, 2026 - 10:49 NZST
Investigating
Since approximately 06:00 this morning, we have been experiencing issues with the following systems:
• Chorus Portal • Fibre Order API
Users may be experiencing significant delays in work processing times, as well as delays with processing fibre orders in a timely manner.
Posted Aug 11, 2026 - 09:42 NZST
This incident affected: APIs (Fibre - Manage Order API).