Chorus Unplanned ICT Event Notification: DC12142941
Incident Report for Chorus NZ | API
Resolved
Our vendors restarted a supporting system which restored services. Maintenance responses removed at 13:10
No further updates.
Posted Apr 13, 2024 - 13:31 NZST
Investigating
We are currently experiencing an issue impacting new fibre orders submitted today not progressing as expected. We are also seeing an issue with orders scheduled today not updating as expected, as of 2:00 13/04/2024.
Technical teams are investigating. The maintenance response has been enabled while investigations are ongoing.
Posted Apr 13, 2024 - 12:28 NZST
This incident affected: APIs (Fibre - Place API, Fibre - Product Offering API, Fibre - Order Feasibility API, Fibre - Manage Order API, Fibre - Manage Appointment API).