Chorus Unplanned ICT Event Notification: DC12492001
Incident Report for Chorus NZ | API
Resolved
Clearance at 17:49:
Technical teams have carried out remedial activities and fibre orders are now processing as per BAU; the backlog has also been cleared.
No further updates.
Posted Jul 23, 2024 - 18:28 NZST
Investigating
Since 15:21 today some orders being created in Chorus Portal and Chorus Portal B2B are unable to be submitted, including Connection orders and Product availability orders.

If orders of these types are submitted, end users may receive a timeout error message, and the order will not be placed.

Technical teams are urgently investigating.
Posted Jul 23, 2024 - 17:09 NZST
This incident affected: APIs (Assurance API, Line Test API - Fibre Services, Line Test API - Copper Services, Address Lookup API, Broadband Availability API, Broadband Checker Business API, Network Events API, Network Performance API, Remote Management Services API, Fibre - Place API, Fibre - Product Offering API, Fibre - Order Feasibility API, Fibre - Manage Appointment API, Fibre - Manage Order API), Service Partner Websites and APIs (Tech Mate (Testing Fibre Services), Tech Mate (Testing Copper Services), WRM (Appointments), WRM (Work), WRM (CWMS)), and Websites (Assurance (Testing Fibre Services), Assurance (Testing Copper Services), Network Performance, Network Events).