Chorus Unplanned ICT Event Notification: DC13102208
Incident Report for Chorus NZ | API
Resolved
Clearance as at 16:35


System functionality have remained stable since restoration activities. All orders are progressing as per BAU.



No further updates.
Posted Jan 20, 2025 - 16:46 NZDT
Monitoring
Update as at 10:29

Technical teams have carried out a successful restart of the backend system which has restored full functionality. The backlog of orders has now been cleared.
Technical teams will continue to monitor today to ensure stability.

Next update around 17:00 today.
Posted Jan 20, 2025 - 10:37 NZDT
Investigating
We are currently experiencing an issue since 8:10 AM where users are experiencing the below:
• Fibre orders are not progressing and are stuck in an acknowledged state.
• Users may be receiving an error when trying to submit a Fibre order.
This is impacting all new orders that are submitted via the Chorus Portal and Chorus Portal B2B.

Technical teams are planning to do a restart of the impacted backend system between at 09:30 to 10:00 today to try to resolve the issue.
Posted Jan 20, 2025 - 09:29 NZDT