Chorus Unplanned ICT Event Notification: DC13316930

Incident Report for Chorus NZ | API

Resolved

Clearance as at 19:14
Technical teams have carried out remedial activities, which have restored full functionality.
No Further updates
Posted Mar 14, 2025 - 19:27 NZDT

Investigating

Retail Service Provider (RSP – Customer) impacts:

We are currently experiencing an issue with the Assurance website & Assurance API since 17:00, where users are unable to test fibre ASIDs and log Fibre faults.

Users may receive an error message stating "Our system cannot automatically validate this product" when searching Fibre ASID's on the assurance website.

Service Company Impacts:

We are currently experiencing an issue with the TechMate since 17:00, where users are unable to test fibre ASIDs

Testing of fibre ASIDs may return an error message stating " Time out- Server busy"
Posted Mar 14, 2025 - 18:51 NZDT
This incident affected: APIs (Assurance API) and Websites (Assurance (Testing Fibre Services)).