Incident Impacting: Line Test API - Copper Services, Assurance API - Diagnostic - Copper Services
Incident Report for Chorus NZ APIs
Resolved
Technical teams have isolated root cause and provided resolution.
Posted Jan 31, 2020 - 03:34 NZDT
Investigating
Technical teams currently investigating an outage impacting:
Line Test API - Ability to test xDSL products impacted
Assurance API - Diagnostic - Copper Services - Ability to test xDSL products impacted

Tech Mate - ability to test xDSL products impacted
Posted Jan 31, 2020 - 01:41 NZDT
This incident affected: Chorus Websites (Assurance, Test Mate (Copper Services)) and Line Test API v1 ((Copper Services)).