P1 Incident - Impacting: Line Test API - Copper Services, Assurance API - Diagnostic - Copper Services
Incident Report for Chorus NZ APIs
Resolved
Issue has been proven to specific DSLAMs only (200 nodes) a fix has been applied to the network elements in question and these lines are now testable.
Posted Feb 28, 2020 - 11:20 NZDT
Investigating
Technical teams currently investigating an outage impacting:
Line Test API - Ability to test xDSL products impacted
Assurance API - Diagnostic - Copper Services - Ability to test xDSL products impacted
Posted Feb 28, 2020 - 11:06 NZDT
This incident affected: Chorus Websites (Assurance, Test Mate (Copper Services)) and Line Test API v1 ((Copper Services)).