Chorus Unplanned ICT Event Notification: 10998461 ONT Connection Quality over time failing
Incident Report for Chorus NZ | API
Resolved
Technical teams implemented a fix to the ONT monitoring function on the 21st September. Users will be able to perform long duration line tests from this date. The incident has now been resolved.
Posted Oct 01, 2021 - 09:42 NZDT
Monitoring
Chorus as restored service to the ONT monitoring function with stats coming through. Case will be placed on hold over night to monitor stability.
Posted Sep 13, 2021 - 21:30 NZST
Investigating
Technical teams have continued to investigate the issue over the weekend and have a number of recommendations they are going to test today. Updates to follow.
Posted Sep 13, 2021 - 09:09 NZST
Update
Technical teams have noted another failure in the monitoring feature of ONT. Further investigations will continue with tech support today.
All other test features remain functional.
Posted Sep 11, 2021 - 12:04 NZST
Monitoring
Service was restored at 1am. Network elements will be left on monitor over the weekend to confirm stability of results.
Users can now start new ONT performance tests.
Posted Sep 11, 2021 - 10:07 NZST
Investigating
Chorus has identified that the ONT Connection Quality over time function has not been recording test results from the 8th Sept.
Technical teams are currently investigating. All other fibre ONT test functions are working.
This will impact users ability to monitor ONT performance over time since the 8th Sept.
Posted Sep 10, 2021 - 12:51 NZST
This incident affected: Service Partner Websites and APIs (Tech Mate (Testing Fibre Services)) and Websites (Assurance (Testing Fibre Services)).