Assurance Website and the Assurance API is unable to test or log copper product ASID's as the copper product is failing validation.
Incident Report for Chorus NZ | API
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 13:36 NZST
Monitoring
Restart completed and retesting confirms now working
Posted Apr 20, 2021 - 11:34 NZST
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 11:34 NZST
Identified
A back-end server restart is required. Traffic is being diverted to reduce the impact, however, some services may be impacted.
Posted Apr 20, 2021 - 10:56 NZST
Investigating
Customers using the Assurance website or API will be experiencing issues where the copper product is unable to be validated and therefore the service can not be tested or faults logged. Our vendor partners are investigating.

Note: Fibre services are not impacted when using the Assurance website or API.
Posted Apr 20, 2021 - 09:59 NZST
This incident affected: APIs (Assurance API) and Websites (Assurance (Testing Copper Services)).