Fibre testing api is currently not working. Users will receive an Error code 04 message
Incident Report for Chorus NZ | API
Resolved
A back end system file was impacting the api and this has been resolved.
Posted Jun 12, 2020 - 08:58 NZST
Investigating
When testing the fibre service using the api or a Chorus website using the api, users will be unable to test the service. User will receive an error code 04 message. Chorus is looking into the issue.
Posted Jun 12, 2020 - 08:44 NZST