Data is not being collected for the Network Performance website. The last data collected was at 24/9/2020 at 10.45
Incident Report for Chorus NZ APIs
Resolved
No further issues to report. This has been resolved.
Posted Sep 24, 2020 - 16:28 NZST
Monitoring
There looks like there was a network connectivity issue that caused the data to stop collecting and the website page to stop refreshing. Data is now collecting and the page refreshing. Will continue to monitor.
Posted Sep 24, 2020 - 11:31 NZST
Investigating
Customers using the Network Performance website and or using the Network Performance API will notice that the collection of data for CRT services has ceased. The last refresh was 24/9/2020 at 10:45 with the data collect and refreshing every 15mins. All other operations of the website and API continue to function.
Posted Sep 24, 2020 - 11:14 NZST
This incident affected: Chorus Websites (Network Performance (CRT Services)) and Network Performance API.