Users of the Assurance website and the Assurance API are not able to view fault tickets when retrieving them.
Incident Report for Chorus NZ APIs
Resolved
A restart of the API last night (Tuesday 22 September) resolved the issue.
Posted Sep 23, 2020 - 09:23 NZST
Investigating
Our customers are reporting issues when retrieving a fault ticket when using the Assurance website or the Assurance API. For website customers they are being presented the following message, "The problem report is owned by another RSP." when they own the service with the end-customer. Our vendor partners are currently investigating the issue.
Posted Sep 22, 2020 - 16:20 NZST
This incident affected: Chorus Websites (Assurance (Fault Services - Fibre), Assurance (Fault Services - Copper)).